samtools

module (bold = default) build dependencies
samtools/1.3.1
samtools/1.5

also see Using Software.