trimmomatic

module (bold = default) build dependencies
trimmomatic/0.36 jre/1.8.0_111

also see Using Software.