avogadro

module (bold = default) build dependencies
avogadro/1.2.0 openbabel/2.4.1

also see Using Software.