nwchem

module (bold = default) build dependencies
nwchem/6.6/b1 impi/2017.2 intelpython/2017.2

also see Using Software.