amunmt

module (bold = default) build dependencies
amunmt/b1 boost/1.58.0/b1 python/2.7.12 sparsehash/2.0.3 cuda/8.0 gcc/5.4.0

also see Using Software.