arpack

module (bold = default) build dependencies
arpack/96/b1 intel/2017.2
arpack/96/b2 gcc/6.2.0

also see Using Software.