hypre

module (bold = default) build dependencies
hypre/2.11.1/b1 intel/2017,with-no-global-partition
hypre/2.11.1/b2 intel/2017

also see Using Software.