anaconda3

module (bold = default) build dependencies
anaconda3/4.2.0

also see Using Software.