bazel

module (bold = default) build dependencies
bazel/0.4.5 jdk/1.8.0_111

also see Using Software.