impi

module (bold = default) build dependencies
impi/2017 intel/2017
impi/2017.2 intel/2017.2

also see Using Software.