protobuf

module (bold = default) build dependencies
protobuf/2.6.1 gcc/5.4.0
protobuf/3.3.0 gcc/5.4.0

also see Using Software.