scons

module (bold = default) build dependencies
scons/2.5.1

also see Using Software.